WordPress.org

Ready to get started?Download WordPress

Forums

Collapsing Categories
Invalid Argument in Collapscat.PHP (4 posts)

  1. cryogenn
    Member
    Posted 1 year ago #

    Hi, I installed and activated the plugin and then immediately received the below error in my PHP error log. Any suggestions on how to fix or resolve would be great, or if I have to wait for a plugin upgrade.

    PHP Warning: Invalid argument supplied for foreach() in /xxxxx/xxxxxx/xxxxxx/wp-content/plugins/collapsing-categories/collapscat.php on line 107

    Thanks.

    http://wordpress.org/plugins/collapsing-categories/

  2. cryogenn
    Member
    Posted 1 year ago #

    Similar error here on WordPress 3.6.1

  3. 3dolab
    Member
    Posted 1 year ago #

    just put
    if(!empty($widget_options))
    at line 107 in collapscat.php

  4. cryogenn
    Member
    Posted 1 year ago #

    Thanks 3dolab, I was able to find another plugin but hopefully it helps someone else.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.