WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Invalid argument and Wrong datatype messages after 4.0 upgrade

[Resolved] Invalid argument and Wrong datatype messages after 4.0 upgrade

  • MarinKnezevic
    Member

    @marinknezevic

    Can you please provide a dl link for the previous version of SMW as after upgrading to 4.0 I got plenty of error messages starting with:

    Warning: Invalid argument supplied for foreach() in /home/XXXX/public_html/wp-content/plugins/social-media-widget/social-widget.php on line 463:

    as a first one and then at least 30+ of:

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/XXXX/public_html/wp-content/plugins/social-media-widget/social-widget.php on line 467

    in the sidebar.
    The (3 of total 3) social icons are shown but also lost between all those error messages.

    BR, Marin

    http://wordpress.org/extend/plugins/social-media-widget/

Viewing 8 replies - 1 through 8 (of 8 total)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Invalid argument and Wrong datatype messages after 4.0 upgrade’ is closed to new replies.