Support » Plugin: Modern Events Calendar Lite » Invalid Argument

  • Hi

    Every time I try to post an Event I gat the below error.

    Warning: Invalid argument supplied for foreach() in /home/customer/www/PATH/public_html/wp-includes/class-wp-list-util.php on line 157
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/customer/www/PATH/public_html/wp-includes/class-wp-list-util.php:157) in /home/customer/www/address/public_html/wp-admin/post.php on line 231

    The actual event gets added though. I disabled all plugins but it didnt sort the issue

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Webnus

    (@webnus)

    Hello @willoftheweb,

    We need to know the steps to replicate.

    I would then forward it to the developer team to fix the issues in the upcoming updates. there is nothing to be worried about, we will fix the issues, I also appreciate you for reporting the issues.

    Please send details as steps to reproduce in a fresh WordPress.

    Also, can you please provide some info on the plugins and the theme you have too?

    Best Regards

    I am having this same issue as well when I try to create an event. (I’m using Beaver Builder theme and pagebuilder.)

    • This reply was modified 1 year, 1 month ago by anitrawolf.
    Thread Starter WillOfTheWeb

    (@willoftheweb)

    There isnt many steps to follow. Simply click ‘Add Event’ fill in the details and click publish and the error occurs.

    Thread Starter WillOfTheWeb

    (@willoftheweb)

    Still seeing this error with the new version

    I have this across all installations, thought this update would fix it but it hasnt.

    I also still have this issue even after the update. Tried deactivating all other plugins and switched to default theme and the issue continues.

    Plugin Contributor Webnus

    (@webnus)

    Hello All,

    Thank you for your reports,

    We have found the issue, and this is forwarded to the developer team, and it will be checked and fixed for the next updates.

    We will let you know when this topic is resolved.

    Best Regards

    • This reply was modified 1 year, 1 month ago by Webnus.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Invalid Argument’ is closed to new replies.