Support » Plugin: DocumentPress » Invalid API

  • Hello,

    first I saw that a document I updated in Google Drive was not updated in DocumentPress on my site…

    I then tried to add a new doc and I received “invalid API”

    Does your plugin requires connecting to Google using the “less secure” settings ?

    I tried to enter a support request from http://www.fifthsegment.com/support/ as documented in plugin’s settings but it gave Unknown error trying to click on Submit…

    Thanks for help

    Eric Collart

  • The topic ‘Invalid API’ is closed to new replies.