Support » Plugin: MailPoet - emails and newsletters in WordPress » Invalid API request.

  • Resolved FGD

    (@creativetopia)


    Whenever I send a test from the MailPoet Settings I am receiving “Invalid API request.” I get this when trying to sent the test from the web server and I also configured Elastic Email as my SMTP sending service and same error – Invalid API request.

    Any suggestions?

Viewing 1 replies (of 1 total)
  • FGD

    (@creativetopia)

    I fixed the issue. I deactivated the MailPoet 3 plugin and reactivated it. When I went to my Settings, they had reverted back to the web server. So, I reconfigured Elastic Email and Activated it. Sent test no problem.

Viewing 1 replies (of 1 total)
  • The topic ‘Invalid API request.’ is closed to new replies.