Support » Plugin: WP Encrypt » Intolerant to anything but the most vanilla WP config

  • Unless you’re running a totally standard WP and Apache config this is an absolute trial to get working. I can’t recommend this until it is way more tolerant to different set-ups. Also there’s almost no real error reporting so it’s hard to tell why it’s failing.

  • The topic ‘Intolerant to anything but the most vanilla WP config’ is closed to new replies.