WordPress.org

Support

Support » How-To and Troubleshooting » Internet Explorer Abort Operation

Internet Explorer Abort Operation

  • Well today I recently deleted some spam registrations on my blog, after those deletions, I can no longer open my blog in internet explorer because everytime I do so it says: “internet explorer cannot open http://politicsacrossthepond.org” Operation Aborted

    The weirdest thing is that it works fine in FireFox, no problems at all. I have tried to disable all plugins, switch back to the default template no luck. I also reset my IE7, with no luck as well. I am not sure what is missing from my WP site that is causing this issue, any ideas?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Having the exact same problem with my wp blogs (just some of them, not all, oddly enough). Didn’t do a thing before the error message started coming up. Also not working with avant either.

    validate your html code. http://validator.w3.org/

    Having the same exact thing on all my blogs as of this morning.

    Solution – It looks like BlogAds made some change to their back end. Not quite sure what but it is related to javascript. I do not use BlogAds css so that can be eliminated in my case.

    I will be contacting them to see what happened.

    It looks like perhaps they or somebody beat me to it. I checked some other sites that I have the same blogads enabled on and it is back to normal.

    My sites that did not work earlier seem to be back to normal with the blogads reactivated.

    It doesn’t necessarily have to be linked to a change in javascrip. For instance if the server that linked in the javascript was slow or partially loading the scripts I could see where it might generate this sort of issue.

    The only thing I can say definitively was that the sites worked when I stubbed out the blogads <!– –>. They are all fine now that I have turned the blogads back on. Might never know the actual cause but won’t lose too much sleep unless it happens again.

    – Trip

    whooami

    @whooami

    Member

    the problen is/was with sitemeter. I _believe_ their code is javascript.

    http://wordpress.org/tags/sitemeter

    That I can believe. I also have sitemeter on the blogs that were affected. It could be the timing such that they repaired it over the period of which I disabled and re-enabled the javascript associated with my blogads. In any case it seems to have corrected itself. – Trip

    Ik just figured out that Podpress has similar problems …
    Disabling is not an option, so I recommended using Firefox for my editors.

    I do not have pod press, site meter or blog ads.
    I posted, deleted some spam and went to take a look at http://www.mlm-list-building.com , and I’m getting “IE cant open, Operation aborted.”

    I did try to take a look at the validator site given, but from what I can see- most of the supposed errors were there before today. There was one ‘pingback’ that appeared to be causing problems, but I deleted that post just in case.

    Still not loading.
    Absolutely fine in Firefox.

    Certain javascript code (from a plugin, your theme, or code you added yourself) can trigger this IE 7 bug.

    http://support.microsoft.com/kb/927917

    I updated to IE8 and still have the issue.
    If someone with more experiece reading code could run the validator on my site and tell me where the fatal error is, I’d appreciate it!
    http://www.mlm-list-building.com

    Otherwise, I feel I’ll have to start from scratch. I dont know what else to do- my subscribers cannot read my blog in IE.

    Operation aborted is an IE script issue, not a code validation error. However, the validator does complain about this javascript code:

    <script type="text/javascript" class="owbutton" src="http://www.onlywire.com/button" title="Does Google Adwords Hate MLM, Network Marketing and Affiliate Sites?" url="http://mlm-list-building.com/?p=82"></script>

    To find the troublesome javascript:

    Disable all plugins and see if the problem goes away. If it does, a plugin is at fault. To identify which plugin it is, re-enable each plugin one at a time and check for the problem each time.

    Switch to the unedited default theme and see if the problem goes away. If it does, then your theme or the code you added to your theme is at fault.

    Remove any widgets with javascript code in them one by one and see if the problem goes away. If it does, then the javascript in the widget is at fault.

    I disabled all plugins and determined it may have been the Onlywire button.
    BUT, I have the button on another blog and it runs fine in IE – very strange.

    Could it be a ‘theme interaction”?, I am not a coder!

    Could it be a ‘theme interaction”?

    Perhaps. I have seen unrelated plugins that work fine on their own, but malfunction when used together.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Internet Explorer Abort Operation’ is closed to new replies.