WordPress.org

Support

Support » Plugins and Hacks » Internet Explorer Warning

Internet Explorer Warning

  • I run a Website using WordPress 3.4.2 and I want to notify users to not use Internet Explorer Web Browser on the website. Is there any plugin or something?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Internet Explorer Warning’ is closed to new replies.
Skip to toolbar