WordPress.org

Forums

Internet explorer issues with the WP 3.2.1 upgrade (4 posts)

  1. ALW
    Member
    Posted 4 years ago #

    Hi,

    We just recently upgraded our backend to version 3.2.1 and it works fine in Firefox, but looks horrible in Internet Explorer 8. It shoots everything in the dashboard over to the right on top of each other. Here's a screengrab of what I see: http://hcweekender.com/hampshirereview/screengrab.jpg
    I've tried doing to screen options, changing it to 2 columns, but when I click on it I get this narrow slither of the box. It works fine in IE 8 on a Windows 7 PC. I'm running on IE 8 on an XP. I wouldn't think OS would have anything to do with it. What do I do to fix this? Any ideas?

    Thanks,
    ALW

  2. Hmm. I can't replicate this problem in IE8 - 3.2.1 admin back-end looks fine to me.

    Have you tried:

    - turning off all plug-ins, and if that fixes tings, try reactivating one by one to find the culprit

    - manual reinstalling the WordPress files (be careful not to overwrite your wp-config.php and wp-content folder)

  3. One other idea - your screenshot shows some kind of themed admin area - I see a logo instead of the site name, for example. Can you deactivate that and see if that fixes things?

    Have you tried another browser? IE9, Firefox, Chrome, Safari? Wonky there too?

  4. ALW
    Member
    Posted 4 years ago #

    Zoonini,
    Thanks for replying.
    I did research on IE9 and I can't upgrade because it isn't compatible with XP. I'll try the logo plugin and see if that fixes it.

    Thanks again!
    ALW

Topic Closed

This topic has been closed to new replies.

About this Topic