WordPress.org

Forums

Responsive
[resolved] Internet Explorer issues (8 posts)

  1. usstatic
    Member
    Posted 2 years ago #

    Hi There,

    First off, thanks for the awesome, lightweight FREE responsive theme!

    I am having some issues with Internet Explorer. The containing div is not responding to the max-width set by the CSS, so it's stretching out to the full width of the browser window. It works great in Firefox and Chrome. I was wondering if you could take a look and perhaps spot the issues.

    The other problem is with the header menu. The list items (or anchor elements) are stretching the width of the page, instead of lining up left with one another.

    Here's a link: http://it.next-it.net/cobranding/cobrand-template/

    I also notice that Nivo Slider jQuery plugin isn't working for IE, but I think I can probably determine the problem with this on my own. The other issues have me really scratching my head.

    Thanks for your time!

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try posting on the theme's dedicated forum: http://themeid.com/forum/forum/10/responsive-theme/

  3. usstatic
    Member
    Posted 2 years ago #

    Sorry! The page could not be loaded.

    Page Not found (Error 404):
    The requested page responsive could not be found.

  4. usstatic
    Member
    Posted 2 years ago #

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    My bad! I've corrected the link posted above.

  6. Emil Uzelac
    Theme Review Admin
    Posted 2 years ago #

    I'll respond on the forum, feel free to close this topic as resolved :)

  7. usstatic
    Member
    Posted 2 years ago #

    Resolved

  8. Emil Uzelac
    Theme Review Admin
    Posted 2 years ago #

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic