Support » Fixing WordPress » Internet Explorer cannot display the webpage

  • My web server config
    Running Winxp

    My web content is located under

    Word press is also located under

    Problem is..word press content is not accessible other than the web server itself.

    Now I know my web server works because i have test.php file located under c:\web\test.php

    test.php works from local computers and from external computers via internet.

    so my web server IS working..

    however..whenever i try to access index.php…

    it gives me “Internet Explorer cannot display the webpage” both locally and externally.

    what gives? how is that i can view other files but word press doesn’t seem to be working other than from the webserver itself?

    PS: wp-login.php works
    wp-blog-header.php gives me blank white page..

Viewing 5 replies - 1 through 5 (of 5 total)
  • Since you don’t specifically say, allow me to ask what might sound like a dumb question, but what do you have set in the fields for “WordPress address (URL)” and “Blog Address (URL)” under Settings > General (in WP 2.5 – in older versions it’s under Options > General) ??



    I don’t think it’s a dumb question at all…since I don’t know what those two do actually…

    is this a problem?

    the dns that directs to my external ip is

    also once i login as admin..

    it redirects me to a page showing all the directory and files of my webserver…..

    is this normal? why is it doing this?

    is this have to do with permission of my local webserver?

    it gives you a list of files..

    once you click on files like admin.php it gives cannot access error..





    ” The webpage cannot be found
    HTTP 404
    Most likely causes:
    There might be a typing error in the address.
    If you clicked on a link, it may be out of date.

    What you can try:
    Retype the address.

    Go back to the previous page.

    Go to and look for the information you want.

    Are you running this installation of WP on your own computer? Localhost is your computer, and I know a lot of people who set up their computer to run webserver applications (like Apache) in order to test applications locally before installing them at their website host’s server……

    If that is not what you are doing, then what should be in those boxes is something like:

    http://www.(yourdomainname).com/ …… (if WP is installed in your domain’s root)


    http://www.(yourdomainname).com/WP/ (or /Blog) if WP is installed in a subdirectory of your domain’s root


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Internet Explorer cannot display the webpage’ is closed to new replies.