Support » Plugin: Scalable Vector Graphics (SVG) » Internet Explorer > 9

Viewing 2 replies - 1 through 2 (of 2 total)
  • Chirag Vora

    (@chirag740)

    I think for android less than 2.3 and IE less than v8, you need to add png along with svg. And using modernizr, detect the user-agent support and replace svg with png.

    Plugin Author Sterling Hamilton

    (@sterlo)

    According to various sources, including this: http://caniuse.com/svg

    Internet Explorer 8 has partial support but you need to implement a polyfill.

    Here’s a recommended polyfill: https://code.google.com/p/svgweb/

    You can read more here: http://html5please.com/#svg

    Professionally I don’t support anything but the latest 2 versions of Internet Explorer — since places like YouTube and other major outlets have dropped support for IE8 – I am more than happy to throw it to the curb.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Internet Explorer > 9’ is closed to new replies.