WordPress.org

Support

Support » Themes and Templates » Internet Explorer 8/9 WISYWIG Editor JS Errors

Internet Explorer 8/9 WISYWIG Editor JS Errors

Viewing 6 replies - 1 through 6 (of 6 total)
  • Edit: The editor works 100% fine in Chrome and FireFox. However, all users are required to use IE.

    Theme Author alex27

    @alex27

    I’ll check it out and get back to you.

    Theme Author alex27

    @alex27

    I checked it out on my demo website, and here’s what I found:
    – editor works in IE9 – no errors there,
    – editor works for the most part in IE8. The problem is when you try to add custom shortcode – it’s inserted outside the editor. I don’t know why yet, I’ll give it some thought.
    – does not work in IE7. I’m not gonna be fixing it for IE7 though.

    Appreciate the response, looking forward to a solution!

    I would also like to add that if I disable the visual editor, the html editor works fine in IE 8/9. I am only having scripting issues when the visual editor is enabled.

    Just in case anyone has the same issue as me, I used the CKEditor plugin to replace the editor.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Internet Explorer 8/9 WISYWIG Editor JS Errors’ is closed to new replies.