WordPress.org

Ready to get started?Download WordPress

Forums

Internet Explorer 8 (12 posts)

  1. JMHunsicker
    Member
    Posted 2 years ago #

    My issue is that the content table is set to 100% width, the site shows fine in internet explorer 9 on my computer, but when looking at the site at work where they have internet exporer 8 the width goe across the container and pushes the sidebar out to the right beyond the container. The site address is http://www.manheimwrestling.com, any help would be greatly appreciated. Thanks in advance.

    Jason M. Hunsicker

  2. Andrew
    Forum moderator
    Posted 2 years ago #

    May you post a link to a screenshot of this IE8 issue? I've tried IE8 and cannot replicate this problem http://awesomescreenshot.com/07bg30pc1 .

  3. JMHunsicker
    Member
    Posted 2 years ago #

    Not at work right now, but when I get to work will make a screen shot and post it here.

  4. JMHunsicker
    Member
    Posted 2 years ago #

    here is the screen shot you requested and the resolution for the workstation is 1680 X 1050: http://manheimwrestling.com/ie8%20screenshot.png . not sure why it is doing this only on these computers, my computer and all the ones at home look fine, checked the css and all looks to be okay.

  5. Andrew
    Forum moderator
    Posted 2 years ago #

    Your website does not load anymore.

  6. JMHunsicker
    Member
    Posted 2 years ago #

    yeah i noticed that, it keeps timing out when trying to get to the wordpress login screen for some reason, going to call my hosting help desk and find out what is going on. really sick of them anyway, since they never are able to solve anything and have to bump up to a higher person. cannot wait till my business is up and running and i have my own server.

  7. JMHunsicker
    Member
    Posted 2 years ago #

    you were able to get the screen shot right? do we know what might causing this issue.

  8. Andrew
    Forum moderator
    Posted 2 years ago #

    I can't tell from a screenshot alone.

  9. JMHunsicker
    Member
    Posted 2 years ago #

    is there anything else you need like the css file, just seems very odd that the only computers that it does not show up correctly are here at work. i have tried it on all my computers at home from my netbook, to my 21 inch laptop and they all look fine.

  10. Tammie
    Administrator
    Posted 2 years ago #

    Just to say that I also can't see your site. It may be your home computers are caching the page so they see it but nobody else does.

  11. Andrew
    Forum moderator
    Posted 2 years ago #

    Less peculiar would be the website behaved differently dependent on browser and browser version.

    This tool illustrates the amount of different browsers for which a website can look different http://browsershots.org/ .

    This article touches on some problems you may experience with Internet Explorer, with solutions http://www.webcredible.co.uk/user-friendly-resources/css/internet-explorer.shtml

  12. JMHunsicker
    Member
    Posted 2 years ago #

    yeah i thought it was funny myself because i test everything in internet explorer 8 and 9 and it looked fine on my home computers. i also test in chrome and firefox to make sure there is compatibility. i will definitely check out that link and see if i can find the issue, but first have to ream my hosting company a new one for the slow connection and the time out issues. it took me over ten minutes to even get into the wp-login yesterday and today it is impossible. in the case if the home computers are caching the site i just have to delete the internet files correct, i have it setup to do that on closing internet explorer.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags