WordPress.org

Support

Support » How-To and Troubleshooting » Internet explorer….

Internet explorer….

  • Hello, I am attempting to get Internet explorer to run my wordpress site, but for the life of me it refuses to work, despite the fact that in pure html it looks fine.

    its at:
    http://www.mepenvironmental.com
    and its supposed to look like:
    http://aravynn.com/mephtml/

    <!DOCTYPE html
         PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
         "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
    	<head>
    		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    		<meta http-equiv="content-type" content="<?php bloginfo('html_type') ?>; charset=<?php bloginfo('charset') ?>" />
    		<meta name="description" content="<?php bloginfo('description') ?>" />
    
    		<meta name=”title” content=”Mep Environmental”>
    		<meta name=”subject” content=”Mep Environmental, Spill Containment, Safety Equipment, Safety Gear, Outerwear”>
    
    		<?php if(is_search()) { ?>
    			<meta name="robots" content="noindex, nofollow" />
    		<?php }?>
    		<link rel="stylesheet" type="text/css" href="http://mepenvironmental.com/wp-content/themes/MEPTHEME/style.css" media="screen" />
    
    		<!--[if IE]><link href="http://mepenvironmental.com/wp-content/themes/MEPTHEME/ie6.css" rel="stylesheet" type="text/css" /><![endif]-->
    
    		<link rel="alternate" type="application/rss+xml" title="<?php bloginfo('name'); ?> RSS Feed" href="<?php bloginfo('rss2_url'); ?>" />
    		<link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />
    
    			<title>
    				<?php if (is_home()) { ?>
    					<?php bloginfo('name'); ?>
    					-
    					<?php bloginfo('description'); ?>
    					<?php } else { ?>
    					<?php wp_title($sep = ''); ?>
    					-
    					<?php bloginfo('name'); ?>
    				<?php } ?>
    			</title>
    
      			<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>
        		<script type="text/javascript" src="<?php bloginfo('template_directory'); ?>/fader/fade-plugin.js"></script>
    
    		    <script type="text/javascript">
        			(function($) {
        			    function init() {
            				$("#banner .effectContainer").fadeTransition({pauseTime: 5000,
                    	                                  transitionTime: 600,
                    	                                  delayStart: 0,
                    	                                  pauseOnMouseOver: true,
                    	                                  createNavButtons: true});
           				  }
            			$(document).ready(init);
          			})(jQuery);
        		</script>
    
    		<?php wp_head(); ?>
    		</head>
    	<body>
    
    		<div id="wrapper">
    		  	<div id="header">
        			<a href="http://www.mepenvironmental.com"><img src="<?php bloginfo('template_directory'); ?>/img/logo.png" alt="Mep Environmental" class="floatleft" /></a>
        	<ul>
         		<?php wp_list_pages('title_li='); ?> <!-- home about etc. -->
        	</ul>
        	<div class="searchbar">
          		 <?php include (TEMPLATEPATH . '/searchform.php'); ?>
        	</div>
      	</div>
      	<div id="banner">
        	<div class="effectContainer">
          		<div class="slide s1"><a href="http://mepenvironmental.com/safety/"><img src="<?php bloginfo('template_directory'); ?>/img/faderimg/safety2.png" alt=" Safety Equipement" /></a></div>
          		<div class="slide s2"><a href="http://mepenvironmental.com/environmental/"><img src="<?php bloginfo('template_directory'); ?>/img/faderimg/spill2.png" alt="Spill Containment" /></a></div>
               	<div class="slide s3"><a href="http://mepenvironmental.com/industrial/"><img src="<?php bloginfo('template_directory'); ?>/img/faderimg/industrial2.png" alt="Industrial Supplies" /></a></div>
              	<div class="slide s4"><a href="http://mep.accuform.com/store/custom/index.cfm"><img src="<?php bloginfo('template_directory'); ?>/img/faderimg/signs2.png" alt="Signs" /></a></div>
              	<div class="slide s5"><a href="http://mepenvironmental.com/ducksunlimited/"><img src="<?php bloginfo('template_directory'); ?>/img/faderimg/ducks2.png" alt="Ducks Unlimited" /></a></div>
        	</div>
      	</div>

    thats the header code, if anyone knows why this won’t work please let me know, thanks 🙂

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Internet explorer….’ is closed to new replies.
Skip to toolbar