WordPress.org

Support

Support » Plugins and Hacks » Internal Server Error when editing pages/posts

Internal Server Error when editing pages/posts

  • Hi,

    I’m getting an Internal Server Error trying to edit an existing post or page. Only happens when WP RSS Aggregator is enabled, the plugin works fine though.

    This is the error Apache is throwing:
    (104)Connection reset by peer: FastCGI: comm with server "/usr/lib/cgi-bin/wordpress-blog" aborted: read failed, referer: http://example.org/wp-admin/edit.php?post_type=page

    I’m using apache worker with fcgid and php-fpm 5.4. Tried versions 3.2 and 3.1, both fail.

    How could I debug this further?

    Thanks!

    http://wordpress.org/extend/plugins/wp-rss-aggregator/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Internal Server Error when editing pages/posts’ is closed to new replies.