Internal Server Error using Cheope Yithemes (2 posts)

  1. slippy88
    Posted 2 years ago #

    When I click on the "add shortcodes" button in the kitchen sink this message pops up.
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    I have tried the following to solve this:

    1) Disabled all plugins apart from Cheope & Woo Commerce
    2) Updated cheope and woo commerce to latest versions
    3) Reinstalled wordpress , installed cheope only
    4) Tried across internet explorer, firefox & chrome same problem
    5) Tried deleting htaccess file says permission denied

    All have been unsuccessful. I think the resolution is something to do with the htaccess file. This currently says the following:

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    AddHandler x-mapp-php5  .php

    Can anyone let me know what I need to add to this, and how to get permission to access the htaccess file?

    Thanks and I will look forward to your expert replies.

  2. Sorry, but you're using a premium/paid theme. It's best to go to the support site where you bought the theme - http://support.yithemes.com/home - for help with customizations and issues. These forums are for themes available in the WordPress theme directory at wordpress.org/extend/themes/.

    Tried deleting htaccess file says permission denied

    That's a host permisison problem; see Changing File Permissions « WordPress Codex

Topic Closed

This topic has been closed to new replies.

About this Topic