Support » Installation » Internal Server Error on all pages

Internal Server Error on all pages

  • Okay, my homepage works: http://aaronjamesrodgers.com/, but any link from this page i.e. http://aaronjamesrodgers.com/work returns an Internal Server Error.

    I’ve had a look at the .htaccess file, I’ve created a php.ini file (with ‘memory=20MB’ as the data) and I’ve checked the error logs on my server (the latter I don’t understand) – and nothing I’ve tried has fixed this.

    The permissions seem to be set to 755 – which I understand is correct.

    Any help would be greatly received!



Viewing 3 replies - 1 through 3 (of 3 total)
  • Try resetting your permalinks. Dashboard -> Settings -> Permalinks

    Select a different permalink structure (take note if your current one is custom), then save. Re-select your original permalink structure, then save again.

    okay, I’ve tried this but I’m still at a loose end.

    The default permalink setting works, but my custom structure of: /%category%/%postname%/

    returns the error.

    yep – the permissions for the .htaccess are 666.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Internal Server Error on all pages’ is closed to new replies.
Skip to toolbar