Support » Fixing WordPress » Internal Server Error notice when previewing/activating themes

  • Hi, since my upgrade to 3.4 every time I try to Live Preview a theme or use the new Customize tool on my currently activated theme I get this message:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Can anyone help? Why does it say this and what can I do to fix.
    P.s I tried re-uploading my themes, and I’ve even downloaded a new theme to see if it would work and it still keeps saying this.
    Thanks in advance.

    Queen Niquez

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi There,

    What theme are you currently viewing? If you switch back to the default theme do you have this issue?

    N

    Hi Neel33,
    That’s the problem I cant switch back it comes up with the same internal error message. I’m using a free theme from SM Themes.
    I’ve tried to activate the Twenty 11 word press theme same problem. 🙁

    When you upgraded to 3.4 did you check to see if your hosting capabilities are still compatible with what WP needs to run?

    http://wordpress.org/about/requirements/

    Hi Neel33
    Yeah they are still compatible.

    Forgive me for asking all these questions Queen Niquez, but with this little info it still could be many different things, so any new info that you think might be relevant would be great.

    Are there any other areas of the site that is giving you the same error? Do you have any plugins running?

    Neill

    Hey Neill its okay,
    its just that that is all the information I can give 🙂
    Everywhere else either on my ftp or my WP Admin is working fine.
    Its just soon as I did the upgrade and whenever I Live Preview or try activate another theme that 500 error occurs. 🙁
    And no interestingly I’ve not got any plug-ins running.
    Queen Niquez

    I have exactly the same issue, first I thought the problem were with my Ultimatum theme, but when I switch back to the default theme the error message still comes up. When I navigate to any page or post the error message doesn’t shows.
    Thank you very much.

    PS: I checked and my server meet the requirements for WP 3.4

    Hi Naplpm
    Started to think it was just me with the problem lets just hope this gets resolved soon.
    Having read around and picking up bits of info here and there, it may be an issue to do with our hosting providers.
    Still I’m none the wiser on how to resolve this

    Hey Queen,
    I finally recovered a DB backup (before the WP 3.4 update) and have rebuilded the last contents in my blog…

    Oh good idea, has that helped at all?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Internal Server Error notice when previewing/activating themes’ is closed to new replies.