WordPress.org

Support

Support » Plugins and Hacks » SX User Name Security » [Resolved] Internal server error after upgrading to 2.0

[Resolved] Internal server error after upgrading to 2.0

  • Unfortunately, after applying the 2.0 update on five of my sites this morning, all five are returning internal server errors during the log in process. Manually deleting the user name security plugin via ssh is the only way I have found to fix the error.

    There seems to be a bug somewhere in 2.0. I’ll do some more digging, and if I can find anything in the logs, I’ll send it your way.

    https://wordpress.org/plugins/user-name-security/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Daniel Roch

    @confridin

    Hello,

    Can you send us the logs to see what’s happening ?

    Hi Daniel,

    I’m in the middle of live debugging a potential compatibility issue with wpclef that might be the cause . . . hang on.

    …gentlemen, I apologize. My initial conclusion based on my debug attempts proved erroneous. It turns out there was a bug in wpclef (now fixed). I’m not sure why deleting the user name security plugin made a positive difference in my debugging (it removed the internal server error and allowed successful logins), but the problem was with wpclef, not user name security.

    Plugin Author Julio Potier

    @juliobox

    Hello Lo

    Did you create a support post or support request on WP Clef?

    Thanks to di it so

    Hi Julio,

    The problem was actually in the Clef backend rather than in the WP Clef plugin. So, no, I didn’t make a support request on the WP Clef page.

    Clef fixed the backend problem, and now WP Clef and SX User Name Security are fully compatible.

    Peace

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Internal server error after upgrading to 2.0’ is closed to new replies.
Skip to toolbar