Support » Plugins and Hacks » NextScripts: Social Networks Auto-Poster » internal server error after update 2.3.5

Viewing 8 replies - 1 through 8 (of 8 total)
  • I too have upgraded the plugin on some of my sites and two of them have a bug of it with exec-php plugin. Problem is trying other PHP plugins I’ve other scripts on sites that don’t work so I need exec-php.
    It basically don’t let me make any post, view and single post, page or anything. I can only see the main page.

    SITE 1: http://helena-bonham-carter.org/career/
    Fatal error: ob_start() [ref.outcontrol]: Cannot use output buffering in output buffering display handlers in /home/xxxxx/public_html/wp/wp-content/plugins/exec-php/includes/runtime.php on line 41

    SITE 2: http://a-hathaway.com/career/
    Fatal error: ob_start() [ref.outcontrol]: Cannot use output buffering in output buffering display handlers in /home2/xxxxx/public_html/wp/wp-content/plugins/php-execution-plugin/includes/class.php_execution.php on line 272

    Solved my problem installing another php plugin Shortcode Exec PHP, but this is a bug presenting only when upgrading and I don’t think it is supposed to

    @preciousasil I’m using same plugin too. Did u deactive it ?

    yes I had to.

    yes I had to deactivate it to post, today I found this new plugin which is working with it Shortcode Exec PHP but I had to also install a second one to display PHP widgets on my sidebar cause that plugin wasn’t showing them. I would really prefer the whole to work with Exec PHP it was the best.

    I deactivate it too its working normall but when i go to preview of a post it gave internal server error again. its not very funny. where can i get previous version ? -.-

    Plugin Author NextScripts

    (@nextscripts)


    This issue cased by other plugins incorrectly using post processing functions. (Exec-PHP is the most common troublemaker) We can’t fix the other plugins causing this problem, so we add “Compatibility” mode. Please update to the 2.3.6 and activate it in Plugin Settings->Other Settings.

    Plugin won’t be able to find images in your posts as effectively as in regular mode, but if you are using featured images in your posts, you will be ok.

    tested on the sites and it works perfectly, also just made an update to try it and had no problems. thanks for finding a fix.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘internal server error after update 2.3.5’ is closed to new replies.