Support » Fixing WordPress » Internal Server Error after server upgrade

  • Resolved gwwebservices

    (@gwwebservices)


    Hi,

    I am getting an Internal Server Error on one of my blogs. I checked my error logs and this this is the error

    “/home/brandibe/public_html/.htaccess: Invalid command ‘php_value’, perhaps misspelled or defined by a module not included in the server configuration”

    PHP on my server was just upraded to PHP 5, I assume this is what caused the error.

    Does anyone have any suggestions on how to fix this?

    Thhanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Could you post your URL so we can see the error?

    Sure, A Warning though… it is an Adult Site. However you will not see anything as you cannot access any page.

    The url is:
    http://www.brandibelle.ca

    can you show your .htaccess file? I don’t see anything in my htaccess file that has a php_value. My default wordpress .htaccess looks like this:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /wplab/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /wplab/index.php [L]
    </IfModule>

    # END WordPress

    I used our default htaccess file and uploaded it to my server and it fixed the problem.

    THANKS for the help!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Internal Server Error after server upgrade’ is closed to new replies.