Support » Plugin: Events Made Easy » Internal Server Error

  • Resolved xtian1961

    (@xtian1961)


    Hi,

    I keep getting “internal server error” when trying to update EME 2.1.94 on WordPress 5.6. I am running PHP 7.4.13 so should be OK in terms of the PHP version required.
    Any help is greatly appreciated.

    Thanks,
    xtian

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Franky

    (@liedekef)

    Internal server error means the webserver encountered a php error. You should check your webserver/php error logfile for hints.

    Plugin Author Franky

    (@liedekef)

    No feedback, so marking resolved.

    Thread Starter xtian1961

    (@xtian1961)

    Hi Franky,
    Thanks for your initial thoughts and my apologies for being unresponsive.
    This is still unresolved and I will need to carve out some time to address the issue per your recommendation. Will get back asap.
    Thanks,
    xtian

    Thread Starter xtian1961

    (@xtian1961)

    Hi Franky,

    Problem solved. No issue with the plug-in but I needed to increase memory limit.
    Thanks for an excellent plug-in and all your support!

    Happy 2021,
    Christian

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.