Support » Plugin: WP Import Export Lite » Internal server error 500

  • Resolved yoto

    (@yoto)


    Hi, I get internal server error code 500 after I update the plugin to the recent version.

    Can I have the download link to the previous version?

    It was working fine before this with the same file. I don’t know what happened. So I am wishing to downgrade.

    This plugin has been the bread and butter for my site. I just realized that I have thousands of links that are not functioning but can’t update it since it constantly gives me the error

    Please help me

    • This topic was modified 1 month, 1 week ago by yoto.
    • This topic was modified 1 month, 1 week ago by yoto.
    • This topic was modified 1 month, 1 week ago by yoto.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.