WordPress.org

Support

Support » Localhost Installs » internal error – the service has not started

internal error – the service has not started

  • Hi! I have never used wordpress or know much about programming. I am trying to use wordpress through Bitnami and wamp server. I am getting Aestan Tray – “couldn’t execute menu item (internal error) [Exception] Could not perform service action: The service has not been started. I have tried uninstalling 3-4 times and re installing but it didn’t help. I would like a sample to compare whats on my system.

    Moe

    P.S something about table setup and phpmyadmin

Viewing 13 replies - 1 through 13 (of 13 total)
  • The service has not been started.

    This is probably trying to tell you that the apache service on your installation isn’t running.

    What do the application status indicators in the system tray control panel tell you?

    it is running
    apache and mysql both running and I did a restart too

    phpMyadmin page opens

    Tab: Databases, Sql, Status, Export, Import, Settings and under More
    Sync, Variables, Charsets and Engines

    General Settings

    Change password
    Server connection collation
    utf8_unicode_ci

    Appearance Setting

    According to the Vedio I watch I should be able to put WordPress on this page

    Video

    Tell me a little about your environment:

    – What Operating System are you using?

    – Do you have any other installations (other than the processes installed by the Bitnami installer) of wamp, xampp, apache, mysql, or a Windows IIS web server running on the same machine?

    [edit] a lot of what you reference, is what you find in phpMyAdmin. The Bitnami WordPress installer creates a database for you, and installs WordPress automatically. All you have to do to access your WordPress site once the installer is done, is open a browser and visit

    http://127.0.0.1/wordpress/

    wamp
    windows 7 32 bits

    I am trying to use wordpress through Bitnami and wamp server.

    You mean you installed the Bitnami WordPress stack and you have WAMP installed as well, at the same time, is that correct?

    yes

    I just uninstalled all

    whats the best way to re install

    bitnami-wam[stack 5.4.11-0 windows-installer or
    bitnami-wordpress-3.5.1-0-windows-installer

    then wamp server then wordpress?

    bitnami-wordpress-3.5.1-0-windows-installer …
    …then wamp server then wordpress?

    Nope. One or the other. Bitnami WordPress Stack – or – Wampserver (32 bits & PHP 5.3) 2.2E, but not both. If you use Wampserver on Win7 you need to install the Microsoft Visual C++ 2010 Redistributable package first. Make sure you get the version for your 32bit platform, not the 64bit.

    No luck i am back at square 1. Same issue – I believe its the settings. Databases tab –
    *Create database ?
    x No Privileges
    i) Note: Enabling the database statistics here might cause heavy traffic between the web server and the MySQL server.

    Any idea where I am stuck?

    Status tab
    Error – SQL query – Edit

    Show ProcessList
    MySQL said: #1227 Access denied, you need (at least one of) the Process privilege (s) for this operation.

    phpMyAdmin setup Overview

    x Bzip2 compression and decompression requires functions (bzopen, bzcompress) which are unavailable on this system

    x Cannot load or save configuration
    Please create web server wriable comfig in phpMyAdmin top level directory as described in documentation. Otherwise you will be only able to download or display it. ???

    Thank you for all your help.

    I’ve never experienced any of those issues while installing or using Wampserver. Take a look a these walk-throughs, and see if it’s similar to what you are doing:

    wpwebhost.com/install-wordpress-on-wampserver/

    blog.web6.org/install-wordpress-windows-7-using-wamp-server/

    thank you

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘internal error – the service has not started’ is closed to new replies.
Skip to toolbar