WordPress.org

Support

Support » Plugins and Hacks » iThemes Security (formerly Better WP Security) » Internal error after upgrading to 3.5

Internal error after upgrading to 3.5

  • Hi,

    Had wp 3.4.2 and wanted to upgrade to 3.5.
    I disabled all plugings and upgraded, enabled all one by one and when activated BWPS got log out and got this error:

    [Mon Jan 07 12:11:00 2013] [error] [client 127.0.0.1] PHP 2. require() C:\\wamp\\www\\test3.5\\index.php:17

    Luck me was doing the tests before on local machine.

    Tried to disable all plugins from database, remove, httaccess file, remove BWPS plugin folder.
    Copy manually all files from wp3.5 except wp-content…

    Nothing worked out.

    Anyone with similar problems?
    Any fixes?
    Thanx!

    http://wordpress.org/extend/plugins/better-wp-security/

  • The topic ‘Internal error after upgrading to 3.5’ is closed to new replies.
Skip to toolbar