Support » Plugin: jQuery Pin It Button for Images » Intermittently not working

  • Resolved Chrissy

    (@paperkawaii)


    Hey there

    I just set this up on my site and I’ve noticed it is sometimes loading sometimes not… my posts do have more than 5 images, but not THAT many, is there an issue with too many images. I am also running a lightbox plugin, is there a problem?

    I would like to disable the plugin for my mobile viewers, I have added a class to the content that only appears when using a mobile, I added that to the disabled list, but to no effect, does it not disable all images within a div with the class, or is it just a class on an image. It will not accept something like .mobi img ?

    If not is there a script that will disable the plugin? I can add that just for mobile viewers.

    My website is http://www.paperkawaii.com

    https://wordpress.org/plugins/jquery-pin-it-button-for-images/

Viewing 4 replies - 1 through 4 (of 4 total)
  • By the way, the hover icon certainly is doing a lot of whooshing around right!

    Is there a way to just make it appear? LOL

    Plugin Author mrsztuczkens

    (@mrsztuczkens)

    Hi,

    whooshing around is caused by your theme’s CSS, this line in particular:

    .entry-content a, #comments a {
        transition: all 300ms ease 0s;
    }

    when it comes to disabling images that are inside containers with ‘mobi’ class, just change your current image selector to:

    .size-large:not(.mobi img)

    Disables classes setting works only on images with those classes.

    When it comes to pin button sometimes loading, sometimes not, I’d need a link to a post where the button consistently doesn’t show up to take a look at what’s going on.

    Hey, thanks that selector worked… wouldn’t have known to add that :not thing ☺

    Seems it is working great now, the whooshing grew on me lol.

    Thanks!

    Plugin Author mrsztuczkens

    (@mrsztuczkens)

    You’re welcome.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Intermittently not working’ is closed to new replies.