Support » Plugin: Jetpack by WordPress.com » Intermittent issue with Publicize – Jetpack 2.2.5, WordPress 3.5.1

  • The following is additional information to go along with original post (under the === line).
    The URL is guidefishingireland.com

    the last post ‘Geared up for Savage 4Play’ was successfully posted and publicized to Twitter, LinkedIN and Facebook after I reset the publicize links (deleted and reconnected). I did this after had found earlier in the day my original post had not publicized. I deleted the original post also called ‘Geared up for Savage 4Play. This was the second time I had to do this. ‘Wet & Windy on Mask: Trout’ was posted failed to publicize, I reset connections, it worked and I deleted the first posting.

    An example of a post which did not publicize correctly but I left without re-posting is ‘First Shannon Pike for Norfolk Visitors’. When I discovered it had not publicized correctly it was too many days after original posting, I left it. If I look at that post (edit) in dashboard, I can see the publicize box’s for Facebook, twitter and LinkedIn are ticked but grayed out. I also notice that the custom message is different from the posts title…I believe this is because I had this title in an early draft before I changed post title just before I published it. I am aware a re-post will not publicize and assumed saving drafts and previewing also doesn’t cause it to publish/publicize. If you need any more info…let me know…new as I said to wordpress.org version

    I appear to be having intermittent problems with publicize. I am using publicize to post to facebook, twitter and linkedIn. When I set it up a few weeks ago, it worked for the first post, however a subsequent post failed to be posted to any of the 3 place. I read this thread and followed instructions to reset each connection (facebook, twitter and linkedin). My next few posts worked but again this week I noticed my last post had not gone to any of the 3. I reset connections again and yesterdays post was fine. However I am concerned as to be sure posts get publicized I feel I now have to reset these connections before each new posting. This is not practical as sometimes I post via the email. As I have an issue with all 3 destinations Facebook, twitter and linkedin I believe the issue is with publicize. Is this being treated as an actual problem within wordpress. I am new to the wordpress.org version having used wordpress.com for over a year so not sure how problems with wordpress are escalated or logged.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 1 replies (of 1 total)
  • Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    First of all thanks to the detailed report!

    I checked the status of your Jetpack connection, and your site seems to be properly connected to your WordPress.com account at the moment. I also checked the status of all 3 Publicize connections, and couldn’t find any issues there either.

    Do you publish all your posts by Email? And when you realize that it wasn’t publicized, I assume that you re-publish them via the dashboard?
    Could you try to publish a new post via the dashboard, and let me know if you still experience Publicize issues?

Viewing 1 replies (of 1 total)
  • The topic ‘Intermittent issue with Publicize – Jetpack 2.2.5, WordPress 3.5.1’ is closed to new replies.