WordPress.org

Forums

Intermittent 'Internet Explorer cannot display the webpage' problem (6 posts)

  1. abshef
    Member
    Posted 4 years ago #

    When viewing my site in IE7 I intermittently get 'Internet Explorer cannot display the webpage' instead of the page loading - it seems to randomly happen on any page, I can't find any pattern to it. It works fine in Firefox.

    The site is http://www.sheffieldc4l.org.uk/ . Any help diagnosing the problem would be much appreciated.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

  3. abshef
    Member
    Posted 4 years ago #

    Yep tried both of them, doesn't make any difference unfortunately.

  4. Hartech Softworks
    Member
    Posted 4 years ago #

    I am unable to replicate the problem, in IE7 try using a proxy browser and browse your site, if that works fine, you can isolate the problem to that being either your settings in IE7 or a connection problem on your end(if the entire proxy browser does not work as well), or it could even be a problem with your hosting provider.

    Here is a link to a proxy browser:
    http://www.eatmybrowser.com/

    Do let us know what happens

  5. abshef
    Member
    Posted 4 years ago #

    Thanks for that, I'll give it a go.

    It could be a problem with our proxy server here - our connection to the outside world is quite restricted so it could be causing mischief.

    If anyone else can try the site and let me know if it works that would be a great help, thanks.

  6. Hartech Softworks
    Member
    Posted 4 years ago #

    No problems, using the proxy browser would almost mimic using another computer / connection.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags