WordPress.org

Forums

Active Directory Integration
Intermittent Failed Authentication (3 posts)

  1. iltdevunit
    Member
    Posted 1 year ago #

    I've noticed the plugin sometimes fails to authenticate the user.

    I tried going into admin and the plugin settings. I tried the test tool and the login failed. I then clicked the server tab, clicked back to the test tool and ran it again, this time with a successful authentication.

    My settings are obviously correct as they haven't changed between the two tests. Its also not a typo on the test tool user details, as the details I entered on the failed attempt as retained on the successful attempt - they haven't been re-entered.

    Does anyone else have this problem or know what is causing it?

    http://wordpress.org/extend/plugins/active-directory-integration/

  2. bcecka
    Member
    Posted 1 year ago #

    No solutions, but I'm also having this problem without explanation. Sometimes it logs the failure to the database, mostly it does not. No rhyme or reason that I can see.

  3. iltdevunit
    Member
    Posted 1 year ago #

    Same issue for me.
    I usually fails on the first attempt only to work on the second attempt.

    Does anyone know if any of the alternative work reliably?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Active Directory Integration
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.