Support » Theme: Intergalactic » [Intergalactic] read more change

  • Resolved marianek

    (@marianek)


    Hi,

    I have one question.
    where should you change the content of the button “read more”. I can not find the right section anywhere. I want to add text in my own language

    Thanks for help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    Hi @marianek – let us know what language and we can take it from there.

    In Polish. However, I would like to change myself for the text that will suit me.

    Please support this issue.

    Regards,
    Mariusz

    Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    To install Intergalactic correctly in Polish, you’ll need to follow a few steps, since Intergalactic isn’t fully translated into Polish and so isn’t included already with what you downloaded from WordPress.org. (If you look in Intergalactic’s languages folder, you’ll see the languages that were included by default.)

    1. To add a Polish language file for Intergalactic to your site, first head to GlotPress:
    https://translate.wordpress.com/projects/wpcom/themes/intergalactic/pl/default/

    2. From the dropdown menu at the bottom left, choose the .mo file format option, and click Export to download the Polish translation file and save it on your hard drive.

    3. Rename the file intergalactic-pl_PL.mo on your hard drive.

    4. Upload the file to your site in this spot in your WordPress install:
    /wp-content/languages/themes/intergalactic-pl_PL.mo

    If you prefer to replace any of the existing strings with your own (or want to fill in any missing ones) then in step 2, export the .po file instead of the .mo. Use a po editor tool (like POEdit)to add your new translations, and then find a converter tool (there are several online) to convert the file into a .mo file. Then, continue with step 3.

    Also, be sure you’ve set your site’s language to Polish in Settings > General.

    • This reply was modified 1 year, 5 months ago by  Kathryn. Reason: typo
    • This reply was modified 1 year, 5 months ago by  Kathryn. Reason: typo
    kxremail

    (@kxremail)

    Hi,
    I want to change “read more” button text, to Greek, but nothing until now. I tried the solution above given for Polish but it does not work for Greek. My site is not on WordPress.com could be that a reason ? I tried saving and uploading the file as intergalactic-el_EL, but still the same problem. Also filled in any missing translations, but it did not change. Any suggestions?

    Thanks, I’m looking forward to your reply.

    • This reply was modified 1 year ago by  kxremail.
    dyrer

    (@dyrer)

    Hello @kxremail
    Now this theme i fully translated into Greek language
    Maybe you should see an update in couple hours, I said maybe because this theme is no longer maintained and is an archive
    Or you can download translation and put them as described above

    Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    @kxremail @dyrer – please start a new thread and provide links to your site there so someone will see it. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Intergalactic] read more change’ is closed to new replies.