WordPress.org

Forums

Mage Reviews
[resolved] interference with Theme my login? (7 posts)

  1. ysan
    Member
    Posted 1 year ago #

    Hello,

    Could it be that there is an interference with the WP plugin theme my login http://wordpress.org/plugins/theme-my-login/

    After activating Mage Reviews, I have some problems with http://www.mydomain.com/login - this page loads without the login form.

    Did you also check this plugin with all browsers. It does only seem to work with Chrome. No luck with IE or Opera. Strange...

    Hope to see a solution and some new versions as this is a very nice idea.

    Keep up the good work.

    Y

    http://wordpress.org/plugins/mage-reviews/

  2. Maximilian Ruthe
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the feedback, I'll double check the browser compatibility, as well as test any possible conflict with the "Theme My Login" plugin.

  3. Maximilian Ruthe
    Member
    Plugin Author

    Posted 1 year ago #

    These issues as well as a few others have been resolved.
    I've confirmed browser compatibility with IE8, Firefox and Chrome.
    Will verify the others as well.

  4. AllanFatum
    Member
    Posted 1 year ago #

    Hi Maximillian,

    I wanted to use your plugin on my site beautebeaute.dk, but it doesn't seem to work. I have installed the plugin, and when I enter the shortcode on a post or page, nothing shows. Would you know how to work around this?

    Best,
    Allan.

  5. Maximilian Ruthe
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Allan,
    thanks for posting and this is a good question. I would like to list multiple scenarios and corresponding fixes for them. If you don't mind, could you please repost your question as a new topic so we can discuss it further if need be?
    Will have the fixes ready by then.
    Thanks,
    Max

  6. Fdroman
    Member
    Posted 1 year ago #

    Hi!

    I checked it in my blog and it failed because I was logged in. I just checked without being logged in and rating was fine.
    Thanks!
    Francisco
    http://www.gestionconsult.es/blog/

  7. ysan
    Member
    Posted 1 year ago #

    Hi Maximilian,

    You have done some great changes to this plugin. However, I am still experiencing problems with this plugin using IE. I get the error message : "Error: Please add your rating."

    No problems with Chrome.

    KR,

    Yves

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Mage Reviews
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.