Support » Plugin: Duplicator - WordPress Migration Plugin » Interface poorly designed – BE CAREFUL

  • Interface poorly designed. Requires user to create an installer AND an archive. At the end of the process the user has to click on both INSTALLER and ARCHIVE, to create one of each. If user doesn’t do so, the end result is useless. There is nothing on the plugin indicating that both are needed. And it is presented as if they were alternative options of the same (i.e. like downloading a program for Windows in self installer version, archive version, or binaries version). My site broke (I screwed up) and when tried to use Duplicator for restoring, oh surprise.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey Powerka,

    Sorry you ran into issues! We haven’t ever had anyone report issues with confusion on the interface before, that I can recall. We’ll see if we can add some verbiage or additional help topics to help make it easier for others to use in the future.

    If you do browse out to the installer.php file it will warn you that the associated archive is needed. The reason why the two are separated is because of the architecture for web servers and the in-ability to run an executable/binary from a web server.

    Once you understand the workflow its pretty easy to get going… Please feel free to submit a question to the forum or a help ticket if your still in need of help and thanks for the feedback!

    Nobody ever adviced me I need both sides of my brain at same time, that’s just unacceptable!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Interface poorly designed – BE CAREFUL’ is closed to new replies.