Support » Plugin: Yoast SEO » Interface is broken with the last update

  • Resolved Sim Architect

    (@thesimarchitect)


    You moved your interface to the top inside the editor and it broke things, now it covers the top of my page to be edited.

    It was fine before at the bottom, making it unusable. How to make it back into the way it was? Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support devnihil

    (@devnihil)

    Can you please confirm you are using the most recent Yoast v11.6? You can learn more about updating here: https://kb.yoast.com/kb/how-can-i-update-my-free-plugin/

    Also, can you confirm you are using WordPress 5.2.2? You can check by clicking on the W in the top left and selecting About. If you need to update, please check with your host provider. Please know that if you are using an older version of WordPress Core you may experience unexpected behavior with Yoast. This guide explains more: https://yoast.com/why-we-dont-support-old-wordpress-versions/

    ​If you update to the most current version of WordPress and Yoast SEO, does this resolve the issue?

    Thread Starter Sim Architect

    (@thesimarchitect)

    Hi! Thanks for replying. Yes, 11.6 and 5.2.2.

    For some reason the problem persists now even if I disable Yoast plugin, so I will have to keep working without the advanced panel while editing until someone comes up with a solution.

    I did research for solutions a couple of times (including today), but I have no luck so far. It feels something CSS related might be the culprit.

    https://github.com/WordPress/gutenberg/issues/13503 shows one case, there are many around but nobody posted a solution anywhere, weird enough I keep seeing those topics being closed by moderators without answers.

    Something might be making the div “edit-post-layout___metaboxes” in the guttenberg editor break. Not sure which CSS rule I’d need to apply manually to it to force it down after the content being edited, at least as a quick fix.

    Plugin Support Jerlyn

    (@jerparx)

    We suggest performing a conflict check as it could be caused by a plugin or theme conflict. You may follow the guide here: https://kb.yoast.com/kb/how-to-check-for-plugin-conflicts/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Interface is broken with the last update’ is closed to new replies.