Support » Plugins » Interesting Conflict between 2 Pluggable Functions

  • I am using pluggables for both wp_generate_password() and wp_rand. I received a substr error when I declared a pluggable function for wp_rand(). When I looked at the actual code in pluggable.php, I noticed that wp_generate_password() uses wp_rand(). That caused the error for me. Is there a way around this?

  • The topic ‘Interesting Conflict between 2 Pluggable Functions’ is closed to new replies.