Support » Plugin: Shortcode Variables » Interesting but unusable plugin

  • zoyd

    (@zoyd)


    Updates are always late by several versions.
    As of 01.05.2020, the plugin with version 5.3.3 is not compatible and causes errors with the version of WordPress 5.4.1.
    It’s a shame and annoying!

Viewing 1 replies (of 1 total)
  • Plugin Author YeKen

    (@aliakro)

    I’m sorry you feel this way. I would have appreciated if you contacted me first. The plugin has been tested with both versions and there are no warnings my end?

    Yes, I’ve not updated the tested to 5.4.1 tag yet, but I’m not seeing any errors?

Viewing 1 replies (of 1 total)
  • The topic ‘Interesting but unusable plugin’ is closed to new replies.