Support » Plugin: Easy 3D Viewer » interactive display mode doesn’t work

  • Resolved rdlearn

    (@rdlearn)


    Hi,
    I use WordPress on Mac OS, with Safari or Opera.
    I tried to insert a 3D file in format .STL or .OBJ or .GLB

    The 3D display works fine in “preview” mode, but on my published website page it only shows the static “loading image”.
    The 3D interactive mode never works

    I reduced the size of my file to 260 ko but 3D view still doesn’t show

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter rdlearn

    (@rdlearn)

    Such a big THANK YOU Sergey !
    I’m so grateful that you have solved my issue.
    I’ll write the details here so that the community knows how to do and that anyone experiencing the same issue could can handle it so easily….

    -> Try to disable JS minification feature in your cache plugin.
    I believe you have “SG Optimizer” plugin installed.
    Try to find JS minification in it’s settings or deactivate it through the list of plugins /wp-admin/plugins.php

    So indeed in the left bar to manage my website there is this “SG Optimizer” menu. Go on the “Front end Optimisation” tab.
    Second line is the “Minify JavaScript Files” -> on the right side deactivate the cursor on this feature

    …. 3D display works beautifully with Woo 3D viewer !

    Thread Starter rdlearn

    (@rdlearn)

    This item is resolved now

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘interactive display mode doesn’t work’ is closed to new replies.