Support » Plugin: WP-Cron Status Checker » Interaction with wp-hide

  • High Webhead LLC,
    thanks for providing such a nice function to the WordPress community! I really appreciate it and I want to provide some issue to facilitate it a bit more. Although the issue might not be a fault of this plugin:
    Installing the plugin ‘WP Hide & Security Enhancer’ and setting the option ‘block wp-cron.php’- citing the by-text: (Block wp-cron.php, Block access to wp-cron.php file. If remote cron calls not being used this can be set to Yes. Site domain rezolved to IP 217.160.0.91 If blocked, all internal calls to cron will continue to run fine. All calls from a different IP are blocked, including direct calls.)
    Now, setting this option results in an error message of your plugin: “While trying to spawn a call to the WP-Cron system, the following error occurred: Unexpected HTTP response code: 404
    This is a problem with your installation. If you need support, please contact your website host or post to the main WordPress support forum.”
    Can you explain this in any way? I thought your plugin is doing an internal call, is it?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author webheadcoder

    (@webheadllc)

    Hi Harald,

    Thanks for using the plugin and for your question. The plugin does an internal call from the website to the website. One reason the ip address could be different is if you’re using a service like Cloudflare. If you lookup the IP address you see in the logs it might give you a hint on who it belongs to. You can also ask your host on why this is may be happening and they can probably track it down for you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.