WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Interaction with Ultimate Tinymce

[Resolved] Interaction with Ultimate Tinymce

  • daniel1009
    Member

    @daniel1009

    I’ve found an interaction between the BigContact and Ultimate TinyMCE plugins. When I use their advance HTML editor, I get this error:

    Warning: Cannot modify header information – headers already sent by (output started at /home/christia/public_html/awdol-test.com/wp-content/plugins/ultimate-tinymce/addons/codemagic/codemagic.php:5) in /home/christia/public_html/awdol-test.com/wp-content/plugins/bigcontact/BigContact.php on line 44

    Not sure if this is due to bigcontact not being compatible with WP 3.5. Any help would be appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author arianKhosravi
    Member

    @ariankhosravi

    Hi Daniel,

    I just tested the combination you explained and I was not able to produce the same warning message. Can you provide more information on your settings.

    The plugin is compatible with WP 3.5.3

    Thanks,

    daniel1009
    Member

    @daniel1009

    The interaction has been fixed. There were a couple of updates of Ultimate TinyMCE and it started to work. I forgot to update this post. Thanks for looking into this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Interaction with Ultimate Tinymce’ is closed to new replies.