Support » Plugin: Image Hotspot by DevVN » Interaction with elementor slider

  • Resolved mojito000

    (@mojito000)


    Hi!

    I have trouble put the short code of the Image Hotspot into an Elementor Slider. The Shortcode works fine by itself, and other shortcodes in the slider works aswell, but if I use the Image Hotspot shortcode in the slider it repeats the image. Place a full size image on the top of the site and infinite smaller ones beneath it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Le Van Toan

    (@levantoan)

    need a demo or screenshot

    Ive made three screenshots.

    The first one shows how the test Image Hotspot should look like. A simple gradient background with a marker + tooltip.

    On the second one I simply put the shortcode in the content text field of the Elementor slider. Other changes inside elementor: Made the section full width, removed the padding of the column.

    On the third picture you can see the end result. After a long loading time a not full size image without the marker, and probably infinite amount of loop with a smaller version of the background.

    As I said the method I’ve used should be work, because it worked with other shortcode. Tried to adjust the height of the slider before but appearently thats not the problem.
    Images of the problem…

    And by the way for some reason the tooltip background (on image map) is uneaven. Is there way to fix it or I doing something wrong?

    Thank you for taking the time and help 🙂

    • This reply was modified 10 months, 1 week ago by mojito000.

    UPDATE

    Just installed Revolution Slider and it first came up with an error:

    Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.
    This includes make eliminates the revolution slider libraries, and make it not work.
    
    To fix it you can:
        1. In the Slider Settings -> Troubleshooting set option: Put JS Includes To Body option to true.
        2. Find the double jquery.js include and remove it.

    After doing what it say almost the same (probably the same) happened. Only the site loaded faster but the slider had to load for a while. Also the marker disappeared. Im pretty sure something with the markers are wrong and making the sliders to glitch 🙁

    Plugin Author Le Van Toan

    (@levantoan)

    ib me. fb/levantoan.wp

    I can’t tell you more on facebook.. the only thing ive realiesed is the tooltip make the infinity loop. When I add a mark on the image, everythink work fine…

    Plugin Author Le Van Toan

    (@levantoan)

    okie. I will make as resolved

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Interaction with elementor slider’ is closed to new replies.