WordPress.org

Support

Support » Plugins and Hacks » IntenseDebate Comments » [Resolved] intensedebate/readme.txt

[Resolved] intensedebate/readme.txt

  • The IntenseDebate plug-in does not specify that it has been tested in version 3.2.1 in the readme.txt file.

    Requires at least: 2.8
    Tested up to: 3.2

    Has it or hasn’t it?

    If it has, why is the “Tested up to:” line only reflecting version 3.2?

    The information listed on the WordPress Plugin page says its compatible up to version 3.2.1 but the readme.txt file doesn’t state that it has been tested in version 3.2.1 – so I’m wondering how you know it is compatible with the version 3.2.1 of WordPress if it hasn’t been tested in version 3.2.1?

    http://wordpress.org/extend/plugins/intensedebate/

Viewing 1 replies (of 1 total)
  • Plugin Author Beau Lebens

    @beaulebens

    I run IntenseDebate on my website, which uses trunk (newer than 3.2.1), so I can confirm that it works. I’ll get that line fixed up in the plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] intensedebate/readme.txt’ is closed to new replies.
Skip to toolbar