Support » Plugin: Contact Form 7 » Integration warning, can’t clear it

  • Hello! Just updated the Contact 7 plugin, and now I have a red 1 (indicating an issue) on the Integrations sub-menu. When I go there, there are setups for Google Captcha and for Constant Contact, neither of which I am using. How do I clear the warning?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    The warning icon appears in the case that you were using reCAPTCHA (v2) before. It warns that you can’t continue to use reCAPTCHA because of difference between v2 and v3 keys. Get a v3 key and set it up again.

    Yes, but I’m not using it, and have never used it. How, then, do I clear the warning icon?

    @bruceinlouisville You can’t clear the warning without entering keys.

    Options currently are to either roll back to the previous version or generate v3 recaptcha keys and enable it on the site.

    @takayukister Can you at least include the option for v2 or v3 in an update or at the very least the ability to disable it completely as a lot of people wont like v3 with it’s annoying badge on every page.

    • This reply was modified 11 months, 2 weeks ago by Brendan.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Integration warning, can’t clear it’ is closed to new replies.