Support » Installing WordPress » integration of WP 1.01 and 1.2 files

  • When I did the upgrade, there were two files I originally didn’t touch: index.php and wp-layout.css. I just attempted to do that integration of the files and have obviously created a new problem or some new issues.
    Now I am getting an error when I try to bring up my blog that says:
    Parse error: parse error, unexpected T_ENDFOREACH in /home/wumpc14/public_html/wumpblog/index.php on line 62
    BTW, I saw the answer for my earlier login issues and once I can see my site again I’ll try and work to correct that url issue. Thanks for the help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Once you fix the call to wp-blog-heaser give another shout and I will take a look.

    I realized I needed to re-add the url (after deleting and re-inserting the index.php file pretty much as is). So now I’m getting a different error message that is referring to wp-blog-header.php. Specifically, the error message states:
    ?php /* Don’t remove this line. */ require(‘./wp-blog-header.php’); ?>
    This must be part of the problem you’re talking about… but where do I fix the call to wp-blog-header? Is this in index.php? I am not sure how to “fix the call” though I’ve looked for other examples of that error being fixed in the support files.

    Beel, I think I found what you were talking about and made the requisite change. I’m still getting the same error message that I referred to earlier:
    ?php /* Don’t remove this line. */ require(‘./wp-blog-header.php’); ?>

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘integration of WP 1.01 and 1.2 files’ is closed to new replies.