• Resolved Dennis

    (@1404iran)


    Hi
    Buddyboss is a fork of buddypress and bbpress and normally it should work with every plugin that is related to that two.
    But when I install GD Topic Polls in my buddyboss, it shows this error message and does not work:
    “System requirements check for GD Topic Polls for bbPress failed. This plugin requires bbPress version ۲.۶.۲ (bbPress is not active on your website). The plugin will now be disabled.”

Viewing 1 replies (of 1 total)
  • Plugin Author Milan Petrovic

    (@gdragon)

    BuddyBoss is based on very old version of bbPress (2.5.14), from 2017, and all my plugins require bbPress 2.6.2 or newer. Also, BuddyBoss has made many changes to the way bbPress they have is used, and a lot of things can’t be made compatible, because they have changed the bbPress too much. None of my plugins support BuddyBoss, and I have no plans to support it in the future.

    Milan

Viewing 1 replies (of 1 total)
  • The topic ‘Integrating with Buddyboss’ is closed to new replies.