WordPress.org

Forums

Inteface not working (5 posts)

  1. icosensei
    Member
    Posted 2 years ago #

    Hello,
    since I updated to 3.5.1 the inteface is not working well.
    If I click on the "upload media" or "insert link" button, nothing happens.

  2. icosensei
    Member
    Posted 2 years ago #

    Anyone can help?
    the guys that host my website told me it's a server side problem, and to contact you.

  3. Andrew
    Nuh uh moderator
    Posted 2 years ago #

    Have you read similar threads and tried solutions? If so, can you specify which solutions you have tried?

  4. icosensei
    Member
    Posted 2 years ago #

    First of all thanks for the reply!

    I read that threads and tried the JoseVega solution:

    "Hi, I had the same issue, and I solved it adding: define('CONCATENATE_SCRIPTS', false ); in my wp-config.php file just before require_once(ABSPATH . 'wp-settings.php');

    I hope it works for you."

    It works, but only for the "add new media" button.
    The "insert link" button still doesn't work. It opens a strange gray layer (see the screenshot) with the window for the insert link options in the down-left corner, but you cannot click anywhere and you get stuck on it.

  5. icosensei
    Member
    Posted 2 years ago #

    Anyone can help me with this?
    I am stuck on it and I cant create or modify any page if I need to insert links or modify.
    Do I have to delete all the site and rebuild it?!?!
    I hope not!!!
    Thanks for the help

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.