Instructions still show 'Options->WP Super Cache' (2 posts)

  1. webmaestro
    Posted 7 years ago #

    Thanks for all of your hard work!

    This block of instructions still shows 'Options->WP Super Cache' instead of 'Settings->WP Super Cache':

    Now go to Options->WP Super Cache and enable caching.
    If you see an error message or a blank screen you may
    need to fix it. See the "FAQ" section later in this
    readme for instructions.
  2. Donncha O Caoimh
    Posted 7 years ago #

    Haha, good catch. I'll correct that.

Topic Closed

This topic has been closed to new replies.

About this Topic