Support » Plugin: Speed Booster Pack ⚡ PageSpeed & Performance Optimization » Instant page dos not work since the last version

  • Resolved maaw

    (@maaw)


    Hi,

    I just updated your plugin from 3.8.4.2 to the last and instant page dos not give effect anymore.

    I downgraded the version and i got back my speed page with instant.page

    May i have to do something for fixing that?

    Thank you very much

    • This topic was modified 3 months, 1 week ago by maaw.

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • I noticed that the problem come with woocommerce. If i update woocommerce to the last version or your plugin to the last (without woocommerce update) it’s finish.

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi, I am wondering if your issue is similar or the same as the one posted here.

    Thank you

    • This reply was modified 3 months, 1 week ago by mbrsolution.
    Plugin Author Optimocha.com

    (@optimocha)

    This looks interesting. @maaw, is it possible that something else (another plugin, for example) might be clashing with instant.page? Another website we’re affiliated with with Speed Booster Pack v3.8.4.3 seems to be able to employ instant.page: https://www.efesharabeleri.com/

    I noticed that the last version of woocommerce clashing instant.page.

    Best regards

    Plugin Author Optimocha.com

    (@optimocha)

    Hi @maaw,

    Is it possible that you can get in touch with us directly over our contact form here? I think we may need more investigation which will help both you and us :).

    maaw

    (@maaw)

    Okay thanks i will.

    I have a question before, instant.page option is not a cache right?

    Thank you very much

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi,

    No, it’s not a cache system as such. For more information about instant.page, you can visit the following website:

    https://instant.page/

    Thank you

    Plugin Author Optimocha.com

    (@optimocha)

    @maaw deactivating the option would immediately remove the instant.page script from your front-end; but you need to make sure your caches are cleaned as well. And by cache, I mean caching plugins, plus your own browser’s cache, plus any server-level cache (some hosting companies have that), and any third-party service like CloudFlare or Sucuri.

    maaw

    (@maaw)

    Thanks for your reply !

    Yes i understand totally, each time i apply or delete a script, i clean all my cache that i use. Anyway during the development and optimisation i don’t active any cache.

    I’,m gonna check the documentation of instant.page.

    Thanks again,

    Best regards

    • This reply was modified 3 months ago by maaw.
    Plugin Author Optimocha.com

    (@optimocha)

    Gotcha! Like I said earlier, you can always contact us so we can further investigate how WooCommerce disables instant.page (if it really does).

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.