WordPress.org

Support

Support » Installation » install.php prints 1 error and 1 warning….?

install.php prints 1 error and 1 warning….?

  • Hello world,
    I’m trying to install the blog. Unzipped and uploaded the “wordpress-2.3.3.zip”, data base created… i haven’t add a plug in or edited any file.

    And when i run the install.php i get this:

    Warning: Unexpected character in input: ' in /Library/WebServer/Documents/gajdel2/g_spot/wp-admin/install.php on line 1
    
    Parse error: syntax error, unexpected T_STRING in /Library/WebServer/Documents/gajdel2/g_spot/wp-admin/install.php on line 2

    What that means and how can be fixed?
    Thanks
    Pepe

Viewing 4 replies - 1 through 4 (of 4 total)
  • Also reading i see that maybe my problem is that the server is running PHP Version 5.2.4 and mySql 5.0.45….
    but still i don’t find an answer :S

    Those versions of PHP and MySQL should work.

    Please review the Install WordPress procedures and also remember there is now a 2.3.3 version you can download from the Download link at the top of this page.

    mmmmmmmhhhhhhhh… thats weird.
    Today i have downloaded 3 times the same ZIP and uploaded to server. the first time i didn’t read the install wordpress link because i have installed several times the wordpress files in differet servers. Second time I read (quickly) the process just in case i was missing something. Now this time i read carefully and I’m doing all correctly.
    This is the link: http://www2.edwardgajdel.com/g_spot/ and this is for the installation: g_spot/wp-admin/install.php

    So if this version has no conflicts with the php or mySQL version and i’m doing all the steps correctly what are the other possibilities?

    What i think is that the client has created the database (including the user)and the user has not the 100% of the privileges on the DB.

    So this sounds logical??

    Any one can test this link and give me an advice telling me why i have this printed on screen???

    http://www2.edwardgajdel.com/g_spot/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘install.php prints 1 error and 1 warning….?’ is closed to new replies.