Support » Installing WordPress » install.php not found

  • Resolved Gilk51

    (@gilk51)


    I am trying to install WordPress on my server for my son. He has a vhosts domain on my Apache2 server that is working. I have gone thru all the mySQL steps and it all verifies & looks good. The config file appears to be recognized. When I access the wp-admin directory, I get:

    It doesn’t look like you’ve installed WP yet. Try running install.php.

    When I click on the link, I get:

    The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    ——————————————————————————–

    Please try the following:

    Click the Refresh button, or try again later.

    If you typed the page address in the Address bar, make sure that it is spelled correctly.

    To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
    See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
    Click the Tools menu, and then click Internet Options.
    On the Connections tab, click LAN Settings.
    Select Automatically detect settings, and then click OK.
    Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
    If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
    Click the Back button to try another link.

    Cannot find server or DNS Error
    Internet Explorer

    ——-

    This happens if I try to access the install page directly as well.

    I am using v2.05 and have checked & rechecked the files and permissions. I can see & edit the install.php file – it just won’t run. Is there something with Apache that I am missing?

    Thanks in advance…

    …….Chuck

Viewing 6 replies - 1 through 6 (of 6 total)
  • Wonder if this response from Carthik is what you need:
    http://wordpress.org/support/topic/16411?replies=8#post-94532

    Thanks, but… It seems to be processing the index.php because I get the “It doesn’t look like you’ve installed WP yet. Try running install.php.” line whether I use …/blog or …/blog/index.php. It just won’t recognize the install.php page even when explicity referenced.

    Any other ideas?

    locate your access_log and error_log files, if you’re on UNIX/Linux, issue a “tail -f /path/to/access_log /path/to/error_log while you attempt to open /blog, /blog/ or /blog/index.php

    in Windows, there should be an option to watch your log files in real time.

    report back what Apache spits out.

    It’s Suse Linux 9.0/64.

    Interesting error code (repeated for verification):
    Allowed memory size of 8388608 bytes exhausted (tried to allocate 0 bytes)
    Allowed memory size of 8388608 bytes exhausted (tried to allocate 0 bytes)

    php version 4.3.3
    mysql version 4.0.15
    Apache/2.0.48 (Linux/SuSE)

    maybe I need a new version of something?

    I looked at those but also at another thread about “install.php wants to be downloaded”. The .htaccess file didn’t work (I may have the no-override set somewhere) but changing this line in the /etc/php.ini file:

    memory_limit = 8M

    to

    memory_limit = 16M

    and then restarting the HTTPD service worked!

    Thanks for all the help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘install.php not found’ is closed to new replies.