install.php not found (12 posts)

  1. sugarsyndicate
    Posted 6 years ago #

    I think I followed all the instructions properly, but I can't get to the install script when I type it into my browser. I checked with my FTP program, and the file is there, but I get a file not found notice when I try. I'm not sure I set up the database correctly, and my host is no help on this. If anyone uses 1and1.com for a host, I'd appreciate any help they can provide to check my set up.


  2. wphelpcenter
    Posted 6 years ago #

    It depends a little bit on how you uploaded WordPress. For instance, if you uploaded it into a folder called "wordpress" you would want to load:


    If you uploaded everything into the root of your site, then it would be:


    Hope this helps.

  3. sugarsyndicate
    Posted 6 years ago #

    Thanks for responding.

    I uploaded to a folder called blog1:


    The file is definitely there (I've checked with my FTP program), but I still get a 404 error message. I'm wondering if I did something wrong with my set up?

    Any ideas?

  4. enyavar
    Posted 6 years ago #

    Hi, same problem here. I'm glad if somebody can tell me what I did wrong. I followed strictly the installation instructions until step 5.

    I doublechecked the install directory with my FTP client, and the readme.html opens online at the expected location without any problems. Any of the php-files produces an error (using Opera) or a blank page (using Firefox).

    http:// *my homepage url* /blog/wp-admin/install.php doesn't work. At all.

    I also noted now that every php-File from /blog and subfolders is redirected to /blog/wpadmin/install.php. And yes, I cleared my cache.

    btw: Same problem seems to be reported also here:

  5. CJMellon
    Posted 6 years ago #

    I have the same problem SOMEONE HELP!!!!

  6. chelen
    Posted 6 years ago #

    Me too. I can access other pages I uploaded e.g. [redacted] but when I try [redacted] I get a 404.

    The crazy thing is, when I mistyped this address once, it suggested I try wp-admin/install.php but when I followed that link it did a 404.

    I'm with Easily.co.uk

  7. mtrueblood
    Posted 6 years ago #

    I am in the same exact boat as well. All the files are on the server, yet I get a 404. Any luck thus far?


  8. Samuel B

    Posted 6 years ago #

    @ chelen
    I killed your links because your install screen came up for me and I didn't want someone being "helpful"
    maybe your server was having problems - try it now

    @ mtrueblood
    are you sure they are installed in correct folder?
    i.e. public_html or htdocs or whatever host uses?

  9. mtrueblood
    Posted 6 years ago #

    The "wordpress" folder, which was changed to "blog", was uploaded in its entirely to the root of my website. Meaning, it's located at http://www.sitename.com/blog. I believe that is the correct folder.

    Then, all that needs to be changed for the wp-config.php file is the database details, correct? That has been done and checked over for accuracy as well.


  10. vickyniki
    Posted 6 years ago #

    Hi guys,

    I had exactly the same problem and the first thing I had wrong was the database name. For example: when I created the database I named it "rose" and typed it on the "wp-confiq.php" file as the instructions said, but then I realized, after checking by database, that the system named it: "garden_rose" because garden is my root foulder.

    So after changing the info in the "wp-config.php" file to the correct dadabase name it gave me a message that user and password where find but was not able to select the database. Then I went back to my dadabase setup and notice that I manually had to add the new user to the new created database or otherwise won't be able to have access.

    This fixed the problem.

    So in other words make sure the "wp-config.php" file has the right info and make sure your new user is authorized to work in your new database.

    I hope this helps. :)

  11. Samuel B

    Posted 6 years ago #

    @ mtrueblood
    from your info supplied it shouldn't be throwing 404's
    if it wasn't connecting to the db, you would get a different error
    is this a linux server?
    and maybe ask your host to look at your set up

  12. gently
    Posted 6 years ago #

    No one gives instructions for a lot of problems ie after install wp 3.0 and tried to open there http://mysite.com/wp-admin.php OR http://mysite.com/wp-login.php display an HTTP 404 - File not found.

    Yet when I install the previous version for another domain no problem. Is this a problem for v 3.0 ??

    Please help because a lot of similar problems experienced by many people

Topic Closed

This topic has been closed to new replies.

About this Topic